Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Footage not rendering

New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hi,

Can anyone help me with this issue? I would greatly appreciate it.

 

The videos in my composition isn't rending in the final export. Text, effects and images are all fine except of the video footage.

TOPICS
Import and export

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Please provide more info.

 

What format, frame rate and resolution is the problem video footage?  

 

Where did you get the file from - a camera? Screen recording?

 

Are you rendering directly from AE or from Media Encoder?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

LATEST
It's fine now. After trying everything, I finally looked at updating my
graphics card drivers and it fixed the issue. Thank you for getting back to
me.

Create a nice day! ☀

Bolivar Bique-Peterson (BK)
*Fluid Ideas, LLC*

Web | Design | UI/UX | Motion
Mobile: 954.418.2698
fluidideas@gmail.com || www.fluidideas.com




Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines