Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Frame diappearing when I add background video

New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

I am using this template:

 

https://videohive.net/item/big-typo-titles-i-essential-graphics/22564359

 

Whenever I add a video background to one of the scenes, the frame around the outside or some other element will disappear. 

 

Can anyone tell me why this is happening and how to fix it?

 

Image below shows where the frame you can see in the first slide of the video template above is missing:

 

error.png

TOPICS
Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Without seeing your timeline nobody can tell you much, but chances are you are simply inserting your video on top of the relevant layers. Start by disabling the "shy guy" icon in the timeline to actually be able to see all layers. It's a common trick to hide layers from users. Otherwise you may need to insert the video inside a pre-comp or something like that, but a quick check of your link does not provide any insights into specific requirements or instructions, so more info would be needed. Since it claims to come with a tutorial, maybe (re-)check that, too.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hi Mylenium,

 

Thanks for getting back. It isn't the shy guy hiding layers, or putting the layer in the wrong place. 

 

Is it possible to post the template and people could see directly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Bumping this. Can anyone help provide an answer. My video goes from looking great to weird just by adding a video background

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

I suspect its against the terms and conditions to post the template here, as then anyone could use it without paying.  If you drop me a DM here, I can take a look.

I suspect, as Mylenium says, that you're adding the video in the wrong place, because of the shy tool hiding layers.

 

If nothing else, can you post a screenshot of the entire After Effects window, so we can see the timeline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

LATEST

Thank you. Message sent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines