Geometry Options Bug

New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hey all,

 

My 3D layers seems to be having an issue.  Geometry Options will not disappear in 3D classic, they are graying out.  Also I am losing control of the effects on that layer.

 

How do I stop this?

 

Thanks for any help.

 

Monty

TOPICS
Error or problem

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

This is how it works. It will be enabled as soon as you change the 3D renderer to Cinema 4D renderer. Nothing wrong here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Something's very wrong here.  I do not want geometry options.  I want classic 3d only.

 

And why are my effects not working anymore?  They're on the layer, they're just omitted from the operation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

You are working on Classic 3D. This is why Geometry options are unavailable but you can't use the until you change the renderer. There is no option in After EFfects to "hide" Gemotry options when working on the Classic 3D renderer.

 

Regarding your effects, what kind of effect are you using? I only see a Solid Layer in your previous screen capture.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

This is new behavior then, I've never seen Geo Options Grayed out by default.

 

Also my puppet effect is getting omitted from the process on this layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Effects on 3D layers are disabled if you use the C4D rendering engine. You cannot move or rotate any layer with Puppet Pin applied unless you pre-compose the layer before moving, scaling, or rotating it. 

 

I don't know how long Geometry Options popped up on 3D layers with the Classic rendering option open, but it is there on all four versions of AE I have installed on my main computer. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

Removing the Puppet Effect removed the bug.  Puppet had basically just stopped rendering.

 

I had to rebuild the effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines