Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Geometry options not visible in AE CC 2019

New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Good Day Ladies and Gents.  I am new to AE, attempting to make text 3d.  However, the Geometry Options function is not visible at all and I went through the settings for Composition (i.e., 4D cinema).  Please help.

Views

6.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 31, 2020 Oct 31, 2020
Nothing wrong with the screenshot - the only options for a Solid layer are showing. Extrude is only available on Shape and Text layers.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Without some more specific info on your comp settings, what kind of layer, fonts/ shapes used and so on this isn't really going anywhere.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out. Please make sure that you have enabled 3D Layer button for the text layer as shown in the screenshot.

 

clipboard_image_1.png

Let us know if that helps.

Thanks,

NKush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

If you made a layer 3D and you press the "a" key twice, and no material options showed up then you need to restart AE and then trash the preferences. There is no option to hide the Layer Name column in the timeline and that is where Material Options will be found. If you see material options and there are no options to extrude or bend a layer then the layer type does not support material options. Show us a screenshot and give us a detailed workflow description if you can't figure it out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

I was able to get the option to appear. Thanks everyone!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Hi Every One ,

I have an issue here .. ther is no geometric option it`s empty 

no extrusion depth , no bevel 

what can I do ??

 

Screenshot (1).jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Nothing wrong with the screenshot - the only options for a Solid layer are showing. Extrude is only available on Shape and Text layers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

thank you 💕 .... thats helped me 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

Thanks Rick!! That worked for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines