Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Glitching / flickering during playback

Community Beginner ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

These lines aren't just in the playback but in the render as well.

The video is just three shape layers that are key framed. I'm thinking something this simple shouldn't have such a big problem. It can also happen randomly in other projects.

I checked out multi sampling, anti aliasing, GPU settings, hardware accelerator settings, etc, and nothing is working.

I saw something about a graphics card being an issue. I hope not.

So... I have no idea and I'm running out of ideas.

Any help would be amazing.

Thanks!!

 

AE: v18.4

PC

 

TOPICS
Error or problem, FAQ, How to, Import and export, Performance, Preview, User interface or workspaces

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

LATEST

Double check your GPU driver and be sure you have the latest update, also try to render using the AME and try to render using software only and check is this can help you

Screen Shot 2021-08-02 at 9.15.42 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines