Global sound switch in After Effects?

New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi there,

 

I'm having a problem in After Effects where there is a sound artefact in my comp that I cannot locate the source of. Every layer has sound turned off, yet there are a couple of intances where sound plays where there is no sound! I've gone through every layer and tried to determine the source of the artefact and even moved each layer away from the play head so there is nothing where the play head is sitting. Still no luck, the sound is coming from somewhere and driving me insane. I was wondering if there is a global sound switch in After Effects that turns off all sound in a comp, overriding the sound switch on each and every layer (which are all turned off anyway)?

Thanks so much,

Maja

TOPICS
Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

You can turn off sound in the preview panel and render settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thank you, perhaps I should have been a bit more specific. I will be rendering my After Effects file via Premiere Pro, so I'm not sure turning off the sound in the AE preview panel will also mean it's turned off in Premiere? I guess the thing to do would be mute the sound track in Premiere and leave the visuals on, then bring in another sound track without the sound artifacts and turn off the visuals....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

So It's useful or not for me? because I'm thinking to use in my work but according to your massage It's sounding Global level. So i think first I check this and then use it in future.

 

Old Generator Sale in Delhi
Old Generator Sale in Noida

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Hi there,

I just checked this. Yes, you can turn off the sound in the preview panel in After Effects. However, if you turn off sound in After Effects and then drag the comp into Premiere to render from there, the sound still plays, so you need to do what I outlined above- turn off the sound in Premiere, or unlink the sound and the visuals and delete the sound track. I hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

LATEST

If the Dynamic Link comp is complex and takes longer than about one or two seconds a frame, I would strongly suggest that you render it and replace the clip in the Premiere Pro timeline. Rendering a nested AE comp in Premiere Pro opens a background copy of After Effects and uses that to render the clip. Rendering a linked comp in Premiere Pro will always be much slower than rendering the comp with the Render Queue. BG renders are also more susceptible to running out of system resources, GPU render failures and other problems. 

I suspect that you have either missed a nested layer with an audio track or that you have a stray audio track in Premiere Pro. It could also be a Premiere Pro cache problem. 

 

You can quickly find all layers with audio in any AE timeline by selecting none of them and pressing the 'L' key twice. Waveforms will pop up, and they are very easy to spot.

 

There is one more option. Select every layer in the main comp, pre-compose, then run the audio levels (L) to -192 DB

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines