• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Green lines and dots in every frame

Community Beginner ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Everytime I upload a video in the composition, I see green lines and dots scattering in every frame. 

Can someone help me on this issue?

After rendering, I see those same green lines and dots.

2022-10-08.png

TOPICS
Crash , Dynamic link , Expressions , Import and export , Performance , Scripting , SDK

Views

141

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Boring standard answer: Update your system's graphics driver, check your hardware acceleration settings in the prefs, turn off Fast Draft et al if you can't get it to work correctly.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

I updated the graphic's driver, but I have a trouble on finding the hardware acceleration settings and finding a way to turn off fast draft.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Another boring and standard answer. If your movie is an MP4, it is likely that the original footage needs to be transcoded to a frame-based production format. I don't know if your .mov file is an MP4 because you have not selected it in the Project panal. Check there. If it is an MP4 it is very likely that transcoding it to a professional production format will solve the decoding problem causing the green lines in the footage. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

I'm currently using a MP4 video

Can please tell the steps on how to do it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

LATEST

Check the buttons at the bottom of the composition viewer... First button after zoom and resolution settings.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines