Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


guides, rulers, grid greyed out in AE 2021

New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

guides, rulers, grid are all greyed out in AE 2021. Can anyone help/advice on this ? Thank you

TOPICS
Error or problem

Views

175

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I'm not seeing this problem. Have you tried the keyboard shortcuts? What is your system info and OS? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

M1 macOS Big Sur version 11.4

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Is this happening in one specific project, or all projects? Have you tried resetting preferences, to see if that has an impact? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST

Resetting Prefremces has solved the issue. Thank you 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I have a similar system that I'm using to do some testing. No problem at all. Can you Embed a screenshot with the modified properties of your layer's revealed? Just press 'uu' then take the screenshot of the entire UI with the View menu expanded. Drag it to the reply field or use the toolbar to embed the image so we can see what is going on.  Here's my M1 Mac:

Guides rulers and grid.png

Try holding down Shift + Alt/Option + Ctrl/Cmnd when you open AE to reset the preferences or open up Preferences/General panel and browse to the preferences file and rename it, then restart AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Many thanks Rick.  It seems that resetting the preferences has resolved the issue. All best. Miriam

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines