Having issues converting VFX to log (ACES workflow)

New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

I'm trying to convert my vfx to log in after effects but when I export in media encoder, the video has way more noise and exposure than how it looked in the viewport and is unwatchableToniExport.PNGToniViewport.PNG

TOPICS
Error or problem , How to , Import and export , User interface or workspaces

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

I recommend that you use the Render Queue to render your LOG DI (digital intermediate). It will render faster than the Media Encoder, it will utilize the GPU better for supported effects, and I have found that the results are always better. I render all of my DI's with trillions of colors.  It looks like you have the color correction applied to the comp. I'm not sure what the settings are, but when I am round-tripping to an NLE I put the basic LUT for the project on an adjustment layer set as a guide layer on the top of the Main Comp so I can see if the rest of the layers look good and the composite is perfect. When the comp is rendered the top adjustment Guide layer is ignored and I end up with a composite that matches the original footage.

 

I'm not sure about your workflow, or what effects you are applying, or what you are doing about color management so I can't tell where the noise and gamma changes are coming from, but I can tell you that I have a lot less trouble with color management if I use the Render Queue.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

I have no idea why but when i did this it somehow added even more noiseNew.PNG :'(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Without workflow details and render settings there is no way to figure out where the problem lies. I have no idea what is going on in your comp, with the effects, or how you have set up the render.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

LATEST

maybe you are using interpret footage for color managing your sources? and you are watching the comp without view color management enabled? 

see if you workflow is following the principles here:
https://www.youtube.com/watch?v=lns6AuJzBnI&t

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines