HELLO, Can someone help mee

Community Beginner ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

Im working in after effects, but something happened and now I CANT see the movement that appears on the worktable when I MODIFY THE SCALE, POSITION,AND ROTATION,AND i WANT IT BACK, does someone knows how can I do that?? // Its like a preview or something like that, THANKS

Views

310

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 22, 2019 Jan 22, 2019

Make sure Live Update is selected. You may have to restart AE after making this change.

update.png

Likes

Translate

Translate
Community Expert ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

But, what happened? you did something? Did you apply any effect? Did you activate or deactivate any option? Tell us what was the last thing you did before that happened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Hello, I dont think that i add nothing, or im not sure, I already tried the reset escential bottons, // As you can see on the video theres no preview on the worktable when i modify the scale, it only shows me when I have released the mouse, Can you help me, pleaseee

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Make sure Live Update is selected. You may have to restart AE after making this change.

update.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

Maybe is that, but, where do I can go to find that?, I dont found that..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

Thank you Jeff.

Dont know which button I accidentally pressed but the feature suddenly disappeared.

Been mucking about all afternoon trying to get live update back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

Do you have the caps lock key on?  This will disable rendering in the preview window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Already tried that, It still does not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

Try these troubleshooting suggestions:

  1. Save your work, reboot, try again
  2. Reset your workspace or change to another workspace
  3. Make sure that you have not hidden any layer controls - Ctrl/Cmnd + Shift + h will toggle the layer controls on and off
  4. Make sure that show all keyframes has been selected in Preferences>Display
  5. Make sure that all of the columns you want to see are selected in the timeline panel by right-clicking on any column
  6. If all else fails, save your project, quit After Effects, hold down Shift + Alt/Optio + Cmnd/Ctrl and launch AE again then delete your preferences

If you do not understand any of those instructions use the Search Help field at the very top right corner of After Effects to search for things like "timeline columns" or "layer controls" and spend a few minutes with the user guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2019 Jan 28, 2019

Copy link to clipboard

Copied

THANK YOU ALL, It was the live update, now it works, thank youuu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

yea pls

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines