• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Help AE is COMPLETELY blank and everything is greyed out

Explorer ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Hi im using AE for years and i had my fair share of trouble shooting to do but this one is new and nothing helped so far. I started AE today and it is absolutely blank and almost every menu text is greyed out.

 

I have tried: Close+reopen AE, Mirror my screens (to see if the panels hide somewhere), tried to access the view menu or shortcuts, Restarting my mac.

Is there anyone who had this or has an idea how to fix it? My version is 17.1.0 (Build 72)

Bildschirmfoto 2020-06-16 um 12.25.26.png

TOPICS
Error or problem , User interface or workspaces

Views

4.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jun 16, 2020 Jun 16, 2020

This has nothing at all to do with your preferences. You have opened the Render Engine. You can confirm that by opening the About panel.

 

Close the app then re-open using the correct application. The program icons are identical, but the app names are different. 

Votes

Translate

Translate
Community Beginner , Jul 15, 2023 Jul 15, 2023

My solution to this problem;

 

I had a warning pop up stating my scratch disk is nearly full. For some reason this pop up window had opened all the way to the right hand side, and without clicking 'okay' everything else was greyed out. 

 

After a lot of messing, I just noticed it, dragged it out and clicked 'okay' and voilà !!!

Votes

Translate

Translate
Community Expert ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Would you try to reset your preferences?

 

To restore the default preference settings, press and hold the following keys while the application is starting.

Command+Option+Shift (Mac OS)

 

https://helpx.adobe.com/after-effects/using/preferences.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

This has nothing at all to do with your preferences. You have opened the Render Engine. You can confirm that by opening the About panel.

 

Close the app then re-open using the correct application. The program icons are identical, but the app names are different. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

I had the same question and your answer was correct for me too, thanks. The application icons are identical and the names of the applicationson on the launchpad are truncated with ellipses. Adobe needs to do user testing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

Hi NitroDesign,

 

Were you able to solve the problem? If so, would you mind sharing what did you do to make it work? It'll be helpful for other users.

 

Thanks,

Nishu 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

Sorry for my late reply. Rick is 100% correct! I figured it out during the day when i restarted it a few times and saw the small (Render Engine) text next to the name of the starting app. This doesnt change my confusion as to how the AE in my app menu got switched out with the AE Render Engine but im sure this must have been an OS derp and not an Adobe Bug.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2023 Jul 15, 2023

Copy link to clipboard

Copied

LATEST

My solution to this problem;

 

I had a warning pop up stating my scratch disk is nearly full. For some reason this pop up window had opened all the way to the right hand side, and without clicking 'okay' everything else was greyed out. 

 

After a lot of messing, I just noticed it, dragged it out and clicked 'okay' and voilà !!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines