Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


HELP ME PLEASE

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi guys! Faced with this problem: After effects for some reason stopped loading video completely when watching it on the timeline! It loads only some small piece and loops it, how to fix it?

TOPICS
How to, User interface or workspaces

Views

315

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

That indicates that the format you are using is not supported by hardware accelerated realtime playback and AE generates a RAM preview, whose length as the name implies depends on available memory. If it's unintentional, start by checking your preview options, hardware acceleration settings and graphics driver. Anything more will require specific information about actual settings, contents of the project, your computer and so on, none of which you have provided so far.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I got that at some point. The project now uses only shapes and text (created in AE). My computer should allow more previews (gtx1060 6gb, I7-7700k and 16gb ram). Can you show me which switch will save my life? :C
Also, if you put the preview not in the best quality, and there is half, then the preview gets a little bigger

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Hi Валентин5FF7,

 

Thanks for writing in.

As per Mylenium's suggestion:

  • Make sure your GPU driver is updated.
  • Switch to GPU Acceleration in File > Project Settings > under the Video Rendering and Effects tab if you are on Software Only.
  • Go to After Effects Preferences > Display > enable Hardware Accelerated Composition, Layer, and Footage Panels.

In addition to that, you can try clearing the cache by navigating to Edit > Purge > All Memory & Disk Cache.

Let us know the results.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines