• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to depixelate the shape's layers below an Ai layer with 3D layers

New Here ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Hello everyone,

I stumbled upon a problem and I don't seem to find a solution on my own so perhaps soemone could help me here.

I am working in After effect with 3D layers. I have an Ai file that has antialiasing checked and is not stretched as shown on the screenshot below :

Screenshot 2023-01-11 at 17.12.40.png

 

When I hide this Ai layer, the shape's layers below it are not pixelated (well it is a little because I zoomed to show the issue). But when I show the Ai layer, the shape's layers below it are pixelated :

Screenshot 2023-01-11 at 16.06.54.pngScreenshot 2023-01-11 at 16.06.47.png

 

You can really see the difference with the layer delimitation.
Screenshot 2023-01-11 at 17.23.01.pngScreenshot 2023-01-11 at 17.22.53.png

Same story without the filter :

Screenshot 2023-01-11 at 17.25.03.pngScreenshot 2023-01-11 at 17.25.11.png

Thank you in adavance for any help and for reading me

TOPICS
How to

Views

152

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

What 3D renderer yare you using? If you are using the Cinema 4D renderer you may need to increase the sample rate in the composition settings.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

LATEST

Thank you so much for your answer, it worked ! I am so happy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines