• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to disable the blurriness in ae when scrubbing a mask point?

Explorer ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Hello there,

I have come across a simple issue: even though I have my preview settings on "full", whenever I move a mask point around my composition the whole composition becomes pixelated and "blurry". Here's an example:

A aepxlblrb.png

B aepxlblra.png

As you can see from the samples above, in the example "a" I am not clicking or dragging any of the mask (which is made up of pink points and lines) and in the example "b" I am now dragging one of the points with my cursor. Do to the dragging of one of the points, it is easily made out between the two examples that the composition becomes extremely pixelated. One thing to take into account is that the "Resolution/Down Sample Factor Popup" is set on "Full"; therefore, there shouldn't be any pixelation, or should there?

Please let me know if you know how to resolve this issue. Thank you

Views

19.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Aug 23, 2018 Aug 23, 2018

When you drag then point after effects is redraeing the layer that mask is on. Looks like you may have adaptive resolution previwing enabled (click on the blue rectangle with the lightening bolt in it at the bottom of the comp panel to check your preview setting) and that will speed up previewing by dropping resolution.

There are two ways around this that I know of. One is to set that prevew setting to final image ( I'm on a bus right now and not sure of the exact name but you want the option tha

...

Votes

Translate

Translate
LEGEND ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Could be an issue with your hardware acceleration not being up to speed. Turn it off and enforce software-only mode.

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Went into the Project settings, then went under the "Video Rendering and Effects" tab and changed Use from "Mercury Gpu Acceleration" to "Mercury Software Only". Checked to see if this resolved the issue and the same issue is occurring. (Example underneath is just to show exactly where and what I changed visually, not to explicate the pixelation/blurriness. See example "B" from the original post to see what is still occurring.) Let me know if I did something incorrectly. Thank yourplyaepxlblr.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

When you drag then point after effects is redraeing the layer that mask is on. Looks like you may have adaptive resolution previwing enabled (click on the blue rectangle with the lightening bolt in it at the bottom of the comp panel to check your preview setting) and that will speed up previewing by dropping resolution.

There are two ways around this that I know of. One is to set that prevew setting to final image ( I'm on a bus right now and not sure of the exact name but you want the option that gives onle the rendered image). This will prevent the down sampling but may cause AE to lag or you can set the mask mode to none and ram preview your work area. Then when you drag points it won't change the image thereby negating AEs need to draw new frames. I prefer this method because its the fastest way to make adjustments. You still have yo chang your mask back to the mode you want to render with to check your work, but at least you can work fast.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Bingo. Thank you, foughtthelaw. I clicked on the lightning button underneath the composition and changed the comp settings from adaptive resolution to "Off (Final Quality)". Pretty close guess with what you said. Here's an example of it:rplyaepxlblrfght.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

This helped me out just now too, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines