• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

how to fix advanced 3d is not supported by the current hardware after effects

Community Beginner ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

Hello, I have the problem of "advanced 3d is not supported by the current hardware after effects" and I have read the forum with the same topic but the solutions they gave, nothing have work with me and also i have seen the photoshop videos they put on the conversation but it doesn´t solve my problem, i have a lapton and it have a nvidia gtx 3060.

edgar357805537cis_1-1710283670871.png

 

 

edgar357805537cis_0-1710283658457.png


and here it doesn't appear that I select the type of graphics processor for the application

edgar357805537cis_2-1710283707749.png

 

 

TOPICS
Error or problem , FAQ

Views

100

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

One possible solution for the issue of "advanced 3D not supported by current hardware in After Effects" could be to update the drivers for your Nvidia GTX 3060 graphics card. You can do this by visiting the Nvidia website and downloading the latest drivers for your specific graphics card model. Additionally, you may want to check if there are any software updates available for After Effects that could potentially resolve the issue. If the problem persists, you may need to reach out to Adobe support for further assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines