Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I honestly don't know what to title this...

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hello! I'm new to AE and am absolutely losing my mind over this.

I've made some silly illustrations that I want to give some movement, but my puppet tool is only applying the movement to the space within the white lines... Shows normally in the composition of the illustration, but different in the overall composition.

 

Anyone got some tips? Thanks!

 

Schermafbeelding 2021-03-25 om 23.58.14.png

TOPICS
Error or problem, Import and export

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

LATEST

Hi beatevangarderen,

If I can make a suggestion.  I haven't looked at the video you uploaded because i do not download files from the forums.  Alot of people won't.  The suggestion Is to maybe create a Youtube channel where you can upload videos and then just embed them in the forums.  I understand if you can't or dont want to but if you do that you will get more eyes on any videos you submit.  While on the subject if you ever include images just drag them into the reply field rather providing a link.  Again they need to be downloaded and then opned in an image viewer.  The link thing is such a stupid feature of these new forums.  It stinks and everyone uses it.

 

Anyway, the questions that pop into me head with your issue are whether or not your illustration is layered and how you have those layers set up and also questions about transparency and are you using any keying effects.  After that comes being familiar with puppet tool and how works.  i don't know alot about the puppet tool and i can't think of reason it would only move the white areas.

 

Sometimes a full cache can cause weird graphical issues.  Check that.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines