I started seeing blinking/strobing of layers in my compositions.

Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

I am using a PC  Dell XPS 8940 11th gen Intel Core i9-1900k @3.50GHz  I have 64 GB of RAM. 

I have cleared the cache in AE thinking that was it. We are using MXF files at 4k. When I try to play back even a single small comp, much less , the master comp, I see the layers blinking in and out. I am using an ssd external drive for the footage. This is a large project. I ordered 64 GB more RAM

I am not an VFX editor. I am getting these compositions from a professional that was hired for the job. But I cannot play back his work to judge it to be complete or not. I need to place these comps into dynamic link with Premiere Pro 2022. I am using After Effects 2022 also.  HELP

TOPICS
Error or problem , Freeze or hang

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

My Video card is NVIDIA GeForce RTX 2060. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

LATEST

The first solution try to upgrade your GPU driver

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines