Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Image buffers exceed internal limits.

Explorer ,
Feb 12, 2018 Feb 12, 2018

Copy link to clipboard

Copied

Hello, I have a problem which looks like this:

AfterFX_2018-02-11_16-40-12.png

I'm using After Effects CC 15.01

RAM: 64GB

OS: Windows 10, x64

This error appears when I try to import 16384 x 9216 px OpenEXR file to the project.

After this warning window appears AE just crash.

Can you please, help to fix this issue? I really need that big file in my project.

P.S. This supposed to be a VR-ready application, so, I think there should not be a problem working with 16K footage.

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2018 Feb 14, 2018

Copy link to clipboard

Copied

Hi Aleksei_Segodin, maybe you need even more RAM for such a frame? Have you figured this out yet? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

Yes, I checked this.

When I import 12K footage it imports in the twinkling of an eye and after that I still have around 50 GB of free RAM.

AfterFX_2018-02-15_11-39-40.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

Hmm, that's a little strange, Aleksei_Segodin. Can you work with our support team via phone or chat? Here's how to get ahold of us: FAQ: How do I contact Adobe Support? Let us know what they say. If they can't help you, please PM me and I'll escalate your case.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

Has this been taken care of?  I am having the same issue.  Seems like I'm capping out with EXR import on my machine around 12-14,000 pixels and getting the same message.  Then AE just quits.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hey yall I was just getting the same issue (screenshot) and what fixed it was turning on continuously rasterize on all the objects in the comp that wasn't letting me preview at full. Not sure if that will help yall. It was an AI file I was using a CC sphere effect on that was causing it. So keep continuous rasterize on when you use certain fx I guess.? Hope this helps someone!! Screen Shot 2020-07-23 at 2.42.45 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

I'm having the same exact problem. But I had presaved the clips that I edited so now I can't control or see the effects that I used... What do I have to do? There's a key frame that freeze the rendering. I looked on YouTube and I found tutorials from people who used "EDIT >preference " to lower the height of the clip, but in AE 18.00 this "Preference" setting doesn't exist.. how can I render it ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

AE has some hard-coded memory limits. Dropping to 8- or 16-bit will reduce your memory footprint. Also try the latest beta which may have increased the limits. If not, file a feature request.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines