Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


imported h264 an mov videos appear green

Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi, importing h264 and mov videos to after effects and in the composition window, I can see them normally. When I try to render, all frames are green. I have tried rendering jpeg sequence, h264, I even tried aftercodecs but rendered videos and sequences are always green since the 2021 update. I have alpha particles on top of the video and they are correctly rendered. In 2020 I had no problem. This is probably a codec problem but anyone else has the same issue or any solution?

TOPICS
Error or problem

Views

141

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

the usual applies: Check your hardware acceleration settings, update your graphics driver. Things may simply have chnaged and no longer be compatible with the latest version.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thank you Mylenium but I think it has to do with the naming of the files in the end. I've updated graphics card to the latest version and tried both with Mercury Software and Cuda but the problem persisted. When I changed the naming of the file it no longer appeared green. For instance, I changed the name of the file from "stock-potter-decorating-clay-pot-with-painting-man-painting-clay-bowl-in-pottery-workshop_scpvtcocv_1080__D" to "HH" and it was no longer green. Somehow this version of AE can't read long names or some characters in it. The previous version could. Same with "stock-farmer-holding-grains-in-his-hands-male-cupped-hands-pouring-whole-wheat-grain-kernels-wheat-in-a-hand-good-harvest-harvest-close-up-of-farmers-hands-holding-wheat-grains_s0yzkz8vn_2160__D".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

Update: The file renaming was not a solution after all. The problem still exists. But I found a workaround. For anyone experiencing the same issue, I can recommend changing the video's file extension from mp4 to mpg. Thanks to this person pointing it out: https://www.youtube.com/watch?v=pc9XKejA5zo Then AE imports the file normally.

HOW TO FIX ADOBE PREMIERE IMPORTING GREEN MP4 GAME CAPTURE FOOTAGE HOW TO FIX ADOBE PREMIERE IMPORTING GREEN FOOTAGE TUTORIAL - This short tutorial will help...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines