Imported transitions not working

New Here ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

I have combed the internet for a solution to this and I cannot for the life of me find anything. I downloaded and installed a bunch of after effects transitions, which are supposed to essentially be drag and drop. Sounds easy enough, except none of them will work on my project. The clips simply hard cut as if I never added any transition at all.

 

My timeline:

Screen Shot 2022-02-07 at 11.02.59 PM.png

 

Screenshot from the tutorial video that came with the packs:

Screen Shot 2022-02-07 at 11.04.29 PM.png

 

I'm quite new to After Effects, so I'm assuming it's something super obvious that I must be missing. It seems like other people have had this same problem with Premiere Pro, but I haven't seen anyone with the same issue in After Effects. My compositions and the transition's composition have the same frame rate and dimensions as well. I appreciate any help or suggestions!

TOPICS
Error or problem

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

You may need to reach out to the publisher of the transition packs for addional instructions.

 

Transitions that you drag and drop above other layers usually take the form of Adjustment Layers.

 

Transitions that consist of nested Comps (what your screenshot shows) usually involve adding the tail of the A clip and the head of the B clip to the nested Comp for playthrough in the containing Comp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Select the4 transition layer, press the U key twice to reveal all modified properties on the layer, post the screenshot. If nothing shows up, then open the transition comp, select all layers in the comp and press the 'u' key twice again. Look for modifications.

 

If that fails, tell us where you got the transitions. Your comps look awfully suspicious. I don't see anything that would create any kind of transition. There do not appear to be any effects applied to the transition layers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Here is what comes up when I press "U" twice. I did notice that the expressions are disabled, so I tried enabling them and still no dice with the transition.

Screen Shot 2022-02-10 at 3.03.41 PM.png

 

For good measure, here is the transition comp as well. Same thing with the disabled expressions in this one- when I enabled them, the transition still did not work. 

Screen Shot 2022-02-10 at 3.04.02 PM.png

 

I purchased the transition pack here. The pack is by Pixleaks on Creative Market, though when I click the help button on their extension tool in After Effects, it leads to nitrozme.com, so I'm assuming they've rebranded to that. I couldn't find any troubleshooting guides on their website.

 

I appreciate your help!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I wanted to add that I realized that I can see the transition working in the upper left corner when I scrub through the timeline. It seems like this is the size of the transition layer, even though based on the tutorial included with the packs, it should auto resize to be the comp size. Any idea why it could be doing that?

Screen Shot 2022-02-10 at 4.13.53 PM.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

LATEST

From what I see on the website, the script must be adding some expressions to the two layers below the transition effects layer. In your screenshot, that would be layer 2, "Frame12," and layer 3, "Eyes opening."

 

The only other way to accomplish a transition using a layer above other layers is to make the Transition layer an Adjustment layer*. 

RickGerard_0-1644776582456.png

Check and see if the script is adding expressions to layers 2 and 3 by selecting them and pressing the U key twice. If there is nothing there then the script is faulty and needs to be updated by the author of the script. I also noticed that in the examples on the author's website video the bottom layer, your layer 3, extends past the cut. That may help.

 

Seeing all of the modified properties for layer 1, 2 and 3 in your comp and expanding any expressions you find would also help. If you can't find any solution then you'll have to get your answers from the author's support department.

 

*I have uploaded a very basic AEP using an adjustment layer to create a transition as an example.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines