• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Importing animation document into after effect but the FXs are removed

New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

<span;>Whenever I want to import an animation document that contain some fx (such as blur and glow)the FXs would be removed in after effect can anyone help me wit that?

Views

162

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

<moved to after effects>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

I have no idea what you are talking about. I don't know what an "animation document" us supposed to be and you have not provided any system info or other details. Your post is not very useful to even guess.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Hi
It's a bit hard for me to explain due to English is not my first language, but what I'm trying to say is that: when I add fx to some layers in adobe animate and then move the document into after effect for composition the fx (that I added in adobe animate before )being removed in after effect

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

LATEST

Feel free to use your native language. That's what the translation function is for and I can understand/ comprehend around 20 languages myself. Anyway, the issue you are seeing is likely a problem with hardware acceleration stuff or in the layer structure in Animate, so check the options there. I don't really use it, but I know that realtime effects use GPU acceleration and may not render if this stuff doesn't work. You may have to switch to the legacy drop shadow and re-create the blur in AE or for that matter create all these effects in AE entirely.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines