Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Importing problem

New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hello guys,

I have trouble when I import a video MOV or MP4 - the colors are all wrong (neony),
before I even try to edit anything.
With Adobe support I alredy tried a new comp and reinstall the app but it didn't help.
What can I do? 

Thanks, Maya. 

defaultlg3ccbdnx184_0-1622626204964.png

 

TOPICS
Error or problem, Import and export

Views

175

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Start by updating your graphics driver and check all hardware acceleration settings in AE.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hi Maya,

 

Thanks for writing in.

What's the exact version of Afte Effects you're using? Also, does it happen with all the MP4/MOV files that you try to import? I'd suggest updating the GPU driver as Mylenium mentioned. If that doesn't help, try disabling the Hardware Acceleration under After Effects Preferences > Import. Restart After Effects and test if it brings any change.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hi @defaultlg3ccbdnx184 , 

 

This looks like a GPU driver problem as pointed out by @Mylenium . Try updating that.

 

You could also have variable frame rate footage. Use Handbrake to convert the footage to fixed frame rate.

 

Let us know how you go.

 

MSD Star Grey-01.pngMohammed Jogie | Morning Star Design | BA CUA |
Adobe ACA | ACE | ACI | ACP | CA | UGM |
MISTD | Ico-D | IxDA | PADI | C&G |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

@nishu_kush @mj @Mylenium 
Hey guys

First of all thanks for your help,
@mj I already tried to use HANDBRAKE it didnt work.
Ijust disabled the intel card and restart my computer now AE is not even opening 😞

Do you have any advise on what to do from here?

 

Thanks, Maya. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

Hey @defaultlg3ccbdnx184 (Maya), 

 

That's not good. Let's try and get your Ae running again.

 

Try resetting AE preferences. https://helpx.adobe.com/in/after-effects/using/preferences.html

 

As an additional check, take the footage into Premiere Pro and see if you get the same type of artifacts. If yes, definitely your GPU.

 

On Handbrake: I use handbrake all the time since I expereienced the pink green issue in Pr and Ae. To confirm, I set the footage to a constant framerate, eg 30 fps. This works for me.

 

On your GPU: Check that you have no updates from Apple Menu. You can download Intel drivers manually from here: https://www.intel.com/content/www/us/en/support/articles/000022440/graphics.html.

 

Let us knoe how you go.

mj

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines