In Mocha Pro - Mocha tracking/mesh information isn't affecting the graphic it's applied to

Community Beginner ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Hey

 

So I've gone over these two tutorials multiple times and I can't work out why Mocha isn't doing what it's supposed to.

The mesh seems to work well. I save it, but when I copy the mocha information onto the png graphic it's not doing anything. 

 

I am using Mocha Pro trial version but I don't think that would matter. 

Footage is Xavc, 25 fps. 

The graphic I'm trying to apply onto a face is a PNG file. 

AE is up to date. 

 

Any suggestions would be much appreciated. 

 

https://www.youtube.com/watch?v=L2KX-82ityA&t=326s

https://www.youtube.com/watch?v=CT-qI83rbGU&t=730s

TOPICS
Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

LATEST

Rather than pointing to tutorials it might be more useful if you actually showed screenshots of your own work. That said, I think the AE plug-in that does the actual magic does indeed have limitations in the demo version and you may not be able to pull off whatever you are trying there. Anyway, more info would be required.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines