Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Incorrectly imported mp4 files

New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hello! Updated AE to the latest version 18.0.1 (Build 1) After that, all mp4 files were no longer imported correctly. Before that, everything worked fine! They are all green (looks like a broken file) What should I do now, how to solve this bug?

TOPICS
Import and export

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 24, 2021 Mar 24, 2021
Start by updating your system's graphics driver and check the hardware acceleration settings. anything beyond that will require much more info like for instance actual system info. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Start by updating your system's graphics driver and check the hardware acceleration settings. anything beyond that will require much more info like for instance actual system info.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Installing a new video driver didn't help! 

My system: Windows 10Pro  64-bit / Video Card - GeForce GTX680 driver Game Ready (GRD) last version (driver Studio not supported)

My hardware: Intel i7-3930K/32ram/GF GTX 680

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

I apologize, I was a little hasty! I put the GPU acceleration in the settings, it worked! Many thanks! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines