Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Interlace not in video anymore

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Does anyone know how to stop after effects getting rid of the interlace in my video that had interlace in it or how to get rid of the progressive skin in the video so it still has the interlace in the video while I'm editing the video and after effects please help

TOPICS
Import and export

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

After Effects previews are not interlaced, because most computer displays are not.  So when After Effects renders a preview frame, it only uses one field of footage that has been interpreted as interlaced footage, so you don't see interlacing artifacts in the preview.

 

If you want to see both fields of interlaced footage in your preview window, you'll need to turn OFF field interpretation for the source footage in the Project window.  (I know that seems counter-intuitive.). You'll also need to have your preview window running at 100% size and full resolution.  

 

But you'll almost certainly want to turn the interpretation back on before you render, especially if you're rendering interlaced output.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

I did a tutorial a very long time ago for Creative Cow that explains the whole process. Don't have time to go through everything right now but here are the basics. 

 

There are three kinds of interlacing issues you face. There are two field options and then there is 3:2 Pulldown that was used to transfer 24 fps footage to NTSC Video at 29.97 fps. You have to know what kind of footage you are dealing with. NTSC interlaced is lower field first 29.97 fps, Pal is upper field first 25 fps. The dimensions of PAL and NTSC SD video are different and After Effects is smart enough to recognize the difference, but it doesn't automatically separate fields. You have to do that using the Interpret Footage panel. You get there by selecting the footage in the Project Panel and Right Click or go to the File menu and choose to Interpret Footage/Main or use the keyboard shortcut Alt/Option + Ctrl/Cmnd + g.

 

The important thing to remember is that the interlacing can be anything so an educated guess is only a place to start. Most of the time, if you have NTSC or PAL footage the choice will be correct.

 

When you open the Interpret Footage panel you at the bottom in the Fields and Pulldown section. It is time to make a choice. If you make the wrong choice it's pretty easy to figure out which one is correct, so it is important to check that.

 

By far the easiest way to check to see if the field order is correct is to double click the footage in the Project panel and open it in the Footage panel. Now step through the footage one frame at a time using Ctrl/Cmnd + the Left or Right arrow key to go forward or backward through the footage.

 

Here's what to look for. 

  1. If the footage is not interlaced then you will see duplicate frames.
  2. If the field order is wrong you will see movement in the frame that goes forward and backward
  3. If the footage was film transferred to the video you will see a combination of 2 good frames, a blended frame, and 2 more good ones
  4. If the field order is correct you will see full frames one at a time. 

 

If you see 1, 2, or 3, you have to go back to the Interpret Footage Panel and change the field order or have AE guess at the 3:2 pulldown cadence and check it again. If the footage has a 3:2 pulldown then you will need to check again and make sure that the frames look right. If the pulldown order is incorrect you may have to try the different options. 

 

Here's the biggest problem with film transferred to tape with 3:2 pulldown. If the video with 3:2 pulldown was edited the pulldown order can change with every cut. You'll have to check and every time you have a problem with the pulldown cadence, you will have to mark that cut, go back to the Project Panel and duplicate the source footage, give it a name, and do the pulldown repair again starting with the new frame.

 

I hope this helps. Fortunately, very few things are shot interlaced anymore. Unfortunately, if you have home movies that were transferred to tape the likelihood that anything is approaching accurate 3:2 pulldown and interlacing in the transfer is extremely small so you have to just run some experiments and see what you can see.

 

Let us know if you need further explanation or help.

 

If all else fails you can double the frame rate of the footage in the Interpret Footage Panel, guess the field order and/or the pulldown, then test the footage. This will give you every field as a frame and guarantee that your footage is properly interpreted. Just remember to go back to the Interpret footage panel and change the frame rate back to the original so you don't change the playback speed of the video.

 

One more thing. If you ever have problems with variable frame rate footage you can try forcing the footage to the nearest standard frame rate and try the Footage Panel preview workflow. If forcing the frame rate to a standard frame rate fixes the problem you don't have to transcode the footage to use in your productions. It will save you lots of time.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much you really helped me it was the upper field and lower field and I had to turn it off 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines