Internal verification failure, sorry! {no current context}

Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Was in the middle of previewing playback for the final compisition for my video and it suddenly stopped full playback.  it would only playback the first few seconds and a few last seconds of the comp that was cached. so i restarted AE, and got the internal verification failure. I've tried purping memory, puring memory & cache, reinstalling AE, restarting my mac multiple times, nothing is working. Still getting error and playback issue. Now I I had added nothing new to the project around the time this started, no non-native plugins involved. It was just literally mid-preview it suddenly kicked in. There are a couple areas of the video marked blue that will playback if i select them specifically, but if I try to preview the video at all outside of those areas, it gives me the 'preview needs at least 2 frames' error. If I put the comp through render queue as Mov, the file is unplayable. I need to get these projects wrapped by Monday

Also - now I can't connect to Media Encoder at all.

Using iMac 27:

  • 3.6GHz 10-core 10th-generation Intel Core i9 processor, Turbo Boost up to 5.0GHz
  • 64GB 2666MHz DDR4 memory
  • 4TB SSD storage
  • Radeon Pro 5700 XT with 16GB of GDDR6 memory

No settings were changed, no other Adobe products running, nothing intensive in the background that would cause this.

TOPICS
Crash , Error or problem , Freeze or hang , How to , Import and export , Performance , Preview

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Start by checking whether an external tool like a video messenger, a virtual desktop software or any such thing isn't messing with your hardware acceleration stuff.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Nothing else is running but Chrome and AE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

The original file working with when this posted got corrupted in some way, and I had to redo it all over. The verification failure would show but I could edit, playback and save without issue until just now the exact same thing happened again. Playback completely stops, 'preview needs at least 2 frames' error


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines