Issue exporting from Premiere

Contributor ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I have a sequence made of anamorphic footage in Premiere (1.8 aspect ratio)

I want to do content aware fill on a clip and when I right click and select "replace with AE composition" the clip appeas unsqueezed in AE.

The DOP of the project does the same thing and the footage looks fine on his machine.

We are both on the latest versions of PR and AE with the same sequence settings.

 

Any ideas what the issue could be?

 

Screenshot of my sequence settings in PR then the clip in AE and the resulting sequence settings as it was created by the "replace with AE composition"function.

 

TOPICS
Error or problem

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , May 04, 2022 May 04, 2022
If anyone ever encounters this problem I finally found the fix! In AE, click the hamburger for the comp (top left of comp window, next to the comp name) and select "Pixel aspect ratio correction"

Likes

Translate

Translate
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Your comp does not have the correct pixel aspect ratio set. Probably soem exotic bug. Fix the PARs and enable the PAR correction in teh comp viewer and things should be fine.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Thanks for the reply. How do I enable PAR correction in the comp viewer?

 

I tried changing the PAR to square. It looks fine but the comp view didn't update. When I look back in PR it changed to square.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

I'm still stuck and can't figure out how to fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

LATEST

If anyone ever encounters this problem I finally found the fix!

 

In AE, click the hamburger for the comp (top left of comp window, next to the comp name) and select "Pixel aspect ratio correction"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines