Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue with comp turning black with 3d layers on.

New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

 
 

WollphyFilms_0-1623789027721.pngWollphyFilms_1-1623789049714.png

When I do not have 3d on the scene looks fine. 

 

WollphyFilms_2-1623789096219.pngWollphyFilms_3-1623789106910.png

Once I select 3d the rest of the scene turns black.  

 

3d layer was working fine before then randomly stopped working.  It wasn't until I copied and pasted the PS layer from this comp into a pre-comp that the issue started occuring. 

 

Is this just a bad interaction with PS layers in AE or am I missing something?

 
 
TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Your cropped screengrabs don't reveal much about your comp, so here's a couple of guesses.

 

Are you using any lighting in the 3D scene?  Its possible that, if no lighting is hitting the background layer, you're seeing the layer in total darkness when you make it 3D.  Try adding an Ambient light to the scene.

 

Where is the 3D layer positioned in 3D space relative to the camera?

 

Are you using any blending modes on the pink layer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines