Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue with video export when rendered in media encoder

Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hello,

 

Ever since updating my after effects and media encoder from 2020 to 2021, my video when created in after effects and rendered in media encoder (H.264 Match Source: High bitrate format) freezes a few seconds before the end of the video. It does this on all my videos of which some are 30 seconds or 2 minutes long. 

 

I can export as Quicktime, Apple ProRes 422 and the .mov file plays perfectly but the H.264 format doesn't work anymore.

 

Hope you can help me!

Thanks in advance.

 

 

TOPICS
Error or problem, Freeze or hang, Import and export

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Outside the usual hardware acceleration related issues I can't really see much that would explain this. Start by switching to software-only rendering mode anbd also try to regularly flush all caches before rendering. For some users any of these measures or both fixes at least some issues temporarily.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Thank you for the advice it's good to know i should clear out the caches. I did both of the things you suggested but its sill not working... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

I do not know if you are using Mac or Windows but make sure that after having updated the Adobe applications you have also updated the GPU drivers and if possible the operating system at least in the version you have installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

LATEST

I have updated the software on my mac but its still not working. With updating the GPU driver what program should i use for a mac?

 

I can't understand why i'm still having this issue...  is there anything else i can try?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines