• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

keyframes not working

New Here ,
Aug 17, 2017 Aug 17, 2017

Copy link to clipboard

Copied

My keyframes don't work. nothing happens when I add them in (and put in scale, rotation etc) they just stay the same. I have looked everywhere for an answer. I have looked at tutorials, websites and the adobe site. I have tried the two different ways to create transitions and it never works. nothing happens. I have also talked a several people who edit with ae and they have no idea what's happening. this is my first time with the app and I have had it for only a week, but  do have prior editing experience.  have also tired re installing the app, doesn't work. I really need and answer to why this is happening because it is clearly not me. thank you!

Views

12.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 17, 2017 Aug 17, 2017
  1. Create a new composition
  2. Add a solid
  3. Press Alt/Option + p to add a position keyframe
  4. Move down the timeline by dragging the CTI (current time indicator)
  5. Select the solid layer with the selection tool (v)
  6. Click and hold on the solid layer and drag it to a new position
  7. Check the timeline for a new keyframe and observe the layer moving

You can also substitute step 3 for another action. Just press P to reveal the position property and select the stopwatch to set the first keyframe.

The only reason that you

...

Votes

Translate

Translate
Community Expert ,
Aug 17, 2017 Aug 17, 2017

Copy link to clipboard

Copied

  1. Create a new composition
  2. Add a solid
  3. Press Alt/Option + p to add a position keyframe
  4. Move down the timeline by dragging the CTI (current time indicator)
  5. Select the solid layer with the selection tool (v)
  6. Click and hold on the solid layer and drag it to a new position
  7. Check the timeline for a new keyframe and observe the layer moving

You can also substitute step 3 for another action. Just press P to reveal the position property and select the stopwatch to set the first keyframe.

The only reason that you can't get this to work would be user error. Please start here to learn AE: Basic AE

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

I've been using P Pro CS6 for years - but today my keyframes won't behave. I have my keyframes set to linear - but they continue to drift? What is happening here? P.S. - restarted cmptr - cleaned Media Cache as well. Same problem.. 'sigh'

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

LATEST

I also have keyframes being set that are not affecting the product. I'm sorry, but this is not telling me how to fix the problem, so why is it upvoted and considered the answer? How will creating a solid and watching how the position keyframe moves on the timeline fix a problem in a current workspace? User error, okay, but what is the error? I don't understand answering a question in a forum looking for help if you don't have a direct answer. This doesn't help anyone looking for a solution; I've searched so many forums only to find condescending remarks. Linking the Basics does not help with this either, as it doesn't lead directly to keyframes and why they would be faulting. I've animated objects and text with keyframes before, and I'm not doing anything differently. That's why this is so frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines