Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


keyframes staying??

New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

i'm new to after effects, and im trying to animate eye blinking. but whenever i try to open the bottom lashes after the blink with my puppet pins, the bottom lashes somehow create a double and i have one double stuck closed and opening like normal. it doesnt do this with the layer for top lashes, just the bottom? i restarted after effects too, and it still does the same. 

TOPICS
Error or problem, Freeze or hang, Performance

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

I'm not sure what the eyes are supposed to look like because you only have a screenshot of the last keyframe. Did you copy the first keyframe for the blink and paste it as the last keyframe? Have you tried different Puppet Pin settings? The best way to diagnose this kind of problem is to solo the layer and make sure you are viewing the mesh.

 

Also, in the future, please don't use the "Drag & Drop or..." area to share images. It's buggy and inefficient. Just drag them to the reply field on the forum or use the toolbar to embed them. It might help if we saw the screenshots with the problem layer soloed and all modified properties showing (press 'uu') that show all 3 keyframes (positions) for the lashes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

thank you for letting me know about sharing images, but i tried what you said and turned off viewing for the other layers,  it turned out i did copy and paste the wrong thing and it just stood there. i'm sorry for wasting your time on my mistake, but thank you so much for helping me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines