• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Keylight (1.2) Ignoring my masked areas

New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

I've been working on video editing, specifically trying to remove a green screen background. However, I've encountered a problem where my subject, who's wearing a greenish jacket, becomes somewhat see-through during this process. To tackle this issue, I'm using the roto brush and auto-trace features to create a mask around my subject. However, when I try to apply this mask to the Keylight effect, it doesn't seem to work as expected. Despite searching online for solutions to this problem, I haven't found any helpful information. I'm really in need of assistance with this issue.

TOPICS
How to

Views

141

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

LATEST

You have the mask set to None. I also see that your Rotoberush is turned off. If you use Rotobrush, pre-compose the layer, moving all attributes to the new comp before you apply any other effects. If Rotobrush took longer than about 10 minutes to complete, select the Pre-comp and choose Composition/Pre-render from the menu to avoid possible Rotobrush effect failures, and crashes, and significantly reduce your project size.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines