Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lagged ram preview in Ae despite all the correct settings

New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hello,

My Ae ram preview lags. To such a degree I cant listen to my VO to retime things, properly see the timing of my animations or even bare to watch it... slowly... creep... through the timeline...

Please help.

I have made all the following steps:

- Purged the file

- Removed adaptive resolution

- Closed other applications on my desktop

- Have the proper amount of ram, 32

- Updated my drivers

- Reduced the playback resolution

- Updated Ae

- Made sure my files werent caching to the C driver

- Resetting the preferances.

 

Here are my specs:

inak6532622_0-1617795168728.png

 

 

TOPICS
Audio, Error or problem, Performance, Preview

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

What graphics hardware do you use? Sounds typical of issues with NVidia RTX-based cards. You may need to spend some more time tweaking settings and installing different drivers, though not necessarily the latest one. For your system an older driver version could be more appropriate. also double-check your device manager. Perhaps one of the system's core devices has an issue like some silly USB driver or a SSD storage driver.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines