Lagging render/audio slows

New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

I'm having this issue on After Effects that just happened two days ago where my audio slows and lags to the point where I can't make out anything. The green bar is full, it's fully rendered. I've tried deleting and reinstalling the app, I have messed with my audio settings, I have even reset my laptop. No dice. It didn't used to do this; it worked perfectly fine, and I'm really frustrated. Any help would be appreciated 

TOPICS
Audio , Error or problem , Freeze or hang , Performance

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Without any details about the project, redner settings, preview settings, audio preferences, system info and so on we really can't tell you much. The first thing would be to check those things, clean out the disk caches, tweak the audio preferences and so on. Likewise on a system level you would need to check if you recently have switched audio devices or turned on soem of those crappy "enhancement" features for virtual surround or such that consume resources and interfere with AE. This could even have been caused by a game or some video conferencing software messing up settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

you may face this issue if you're using a .mp3 file, so be sure you're using a .wave file

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

+1 that there's a pretty decent chance your system's audio settings may be the cause here.

- If using .mp3, try a different format.
- If using bluetooth audio device, remove that from the equation. 

- Confirm system-level audio settings are appropriate.


- Recently used other apps that involve audio? Games and video conference apps are both bigtime suspects, as Mylenium suggested. I have a few that will take over my system settings every time, no matter the prefs I've put in place. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

I want to add one more thing, if you're using photoshop at the same time, try to close it, as I face a lot of trouble and lagging recently when I use both applications at the same time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines