Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lagging when using text layer

New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Everytime that I will use the text layer changing font style and adding keyframe or even without keyframe just trying to lay it out on the frame is really annoying due to lagging did try to reduce pre-comp and try using just text still the same outcome. please fix this bug.

TOPICS
Freeze or hang

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

Hi epi art,

 

Welcome to the Community and sorry for your issue.

Is it happening only with the text layers? Please try the following suggestions and let us know if it helps:

Reset the Preferences of After Effects: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-... 

Clear media cache: https://community.adobe.com/t5/after-effects/faq-how-to-clean-delete-or-trash-media-cache-files-in-a... 

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines