Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Layer and preview don't respond

New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Hey,

 

Whenever I create a new solid and mess with the layer stretcher it stops working after some seconds. It doesn't respond when I try to resize the layer and whenever I scroll the preview up or down (zoom in or zoom out) the layer stretcher does not follow it.

And when I write an specific timestamp and press Enter the preview does not respond automatically. Sometimes when I drag the timeline marker left or right and leave it in a point in the timeline what is showing the preview does not correspond to it. That and the layer stretcher only respond when I press Caps Lock twice or when I zoom in or out.

The shape I am messing with is not that heavy and it's something that my GPU or RAM can handle very well. I don't know what the problem is and it's annoying me 😕

BTW, I am using the trial 15.0 version of After Effects (CC 2018).

TOPICS
Error or problem, Freeze or hang, Performance, Preview, User interface or workspaces

Views

237

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

It doesn't matter whether your GPU can "handle things well", the driver could still be incompatible with AE and misconfigured. Same for your input device. Your captures of an ultrawide screen suggest that this is a gaming PC, but then AE is not a game and has different requirements. you need to spend some time sitting down and figuring things out. You may simply need an older app-optimized driver for your GPU, not the latest version for soem game and similarly you may need to tone down a hyper-sensitive gaming mouse or whatever to get proper click registration. That's just how it is.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Besides what Mylenium said, try to disable hardware acceleration in the project settings and in Preferences > Display, and see if it helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

LATEST

Hi J.L.5C06,

 

Thanks for writing in.

 

I agree with what the experts said. If none of their suggestions help. We'd require more details on your system specifications (CPU, GPU, RAM, OS).

You could also try resetting the preferences and clearing the media cache.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines