• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Layers aren't moving despite being parented

Explorer ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Hi, I'm working in AE 24.5.0 Build 52 on a macbook pro 2019 (latest software updates). 

 

I have some markers popping up on the map when I've zoomed in on Florida and I parented them to the map there. However, when the map zooms out, the markers seem to stay the same size and position and don't adjust at all. Am I doing something wrong? I tried changing things so they were parented to a null layer but it didn't seem to work any better. Thanks in advance for any help!

TOPICS
Error or problem

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

LATEST

Thanks for the screen recording. Can you show more of your timeline, though to include your map layer and any keyframes for the map and the pins? How is the map zooming out? If it's not happening with position and scale, then parenting won't have any effect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines