Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Layers disappear in rendered mp4

New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Hi,

I am not sure what's going on, but everything disappears apart from a single line of text when I render out my animation.

The text vector layer is all one layer, so I have no idea why it's causing the top line to disappear on render.

 

Please find the images of my workspace below

 

Screenshot 2021-07-12 at 15.06.25.pngScreenshot 2021-07-12 at 15.07.42.pngScreenshot 2021-07-12 at 15.08.32.pngScreenshot 2021-07-12 at 15.09.18.png

TOPICS
Error or problem, Import and export

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

LATEST

The usual, most likely: Issues with hardware acceleration. Start by switching to software only rendering and check your graphics driver and relevant preferences. Anything else will require more information. Based on your screenshots nothing should be wrong, but who knows. You could unwittingly have enabled some odd switch in teh render settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines