• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Levels on adjustment layer is not showing outside comp

Explorer ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I got a precomp with 1 adjustment layer with turbulent display - gaussian blur - levels. 

 

Inside my precomp, everything looks fine, but outside my precomp (blurry pic), levels are not showing up. 

 

I don't have any other effects in my project than inside that precomp. 

TOPICS
Error or problem , How to

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 04, 2022 Apr 04, 2022

You have enabled continuous rasterization, which changes how effects, beldning modes and otehr things are processed. You need to turn it off, which may also require reordering your comps.

 

Mylenium

Likes

Translate

Translate
LEGEND ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

LATEST

You have enabled continuous rasterization, which changes how effects, beldning modes and otehr things are processed. You need to turn it off, which may also require reordering your comps.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines