Loading layered AI file into AE help

New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Hi!

 

I am struggling with seeing my ai logo in AE after importing. I successfully imported my ai file into AE and can see all the layers in the bottom left panel. But in my main compoistion panel, it turns black and I can't see or edit any of the vector drawings I made. 

 

I think this is something to do with it being enlarged? I don't know how to fix it so I can start editing and animating. Any help is appreciated!

 

Screen Shot 2022-05-25 at 9.09.04 AM.pngScreen Shot 2022-05-25 at 9.09.51 AM.png

TOPICS
How to

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 25, 2022 May 25, 2022

You have not activated the transparency background on the composition panel, is black like your logo. This is why you can't see it. Create a new layer (Layer > New > Solid), activate the background transparency or enter into your composition settings (Composition > Composition settings) to change the background color.

Likes

Translate

Translate
Adobe Community Professional ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Let's move this to the After Effects forum, where I think you're more likely to get an answer for your question. If Illustrator is a better choice, someone else will move it along.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs, installation issues, or account issues such as subscription questions or billing problems, or generalized questions about Creative Cloud services.

* Product questions should be posted in the associated product community.
* Installation questions should be posted in the Download & Install community.
* Account issues, including subscription questions or billing problems, should be posted in the Account, Payment, & Plan community.
* Questions about the Creative Cloud desktop app or general questions about apps in the Creative Cloud should be posted to the Creative Cloud Services community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

You have not activated the transparency background on the composition panel, is black like your logo. This is why you can't see it. Create a new layer (Layer > New > Solid), activate the background transparency or enter into your composition settings (Composition > Composition settings) to change the background color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

LATEST

yep this fixed it! thank you sm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines