• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Low memory warning banner in After Effects 22.6

New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Hello, I'm having problems, something related to RAM because a notification appears saying that, but I've already allocated all the RAM of the MAC to the after and it still appears, I can't play the preview

Captura de Tela 2022-08-26 às 11.55.24.png

I've tried clearing cache, changing the renderer, but nothing works

Can someone help me?

 

[NOTE: The title of the thread has been edited by the moderator]

TOPICS
Performance , Preview

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 18, 2022 Oct 18, 2022

Hi all, 

 

A fix for this issue is available in After Effects 23.0, which was released earlier today. 

 

Thanks,

Rameez

Likes

Translate

Translate

correct answers 1 Pinned Reply

Adobe Employee , Oct 26, 2022 Oct 26, 2022

If you are experiencing this problem with After Effects 23.0 (2023), please see this thread:

https://community.adobe.com/t5/after-effects-discussions/low-memory-warning-in-after-effects-23-0-2023/td-p/13280307 

 

Thanks,

Rameez

Likes

Translate

Translate
People's Champ ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Allocating all your RAM is likely the problem.   Try leaving 1/4 of your systems total RAM for "other apps"  like your operating system.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

It is also best to allocate an even multiple of 4 GB of ram to other applications on the Preferences/Memory and Performance section.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Hi Criação25825126h97x,

 

Thanks for writing in.

Please check out the following article sharing more information on this: https://helpx.adobe.com/in/after-effects/kb/after-effects-low-memory-warning-mechanism.html

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Today my Mac Mini M1 with 16GBs has decided not to preview video or audio. Well, it actually does, it's just like 5 frame glitch over, and over, and over. 

Has worked decently for the last 8 months. 

The activity monitor shows AE only using 2GB when i'm trying to preview in AE and in preference i've set up 12GB just for AE.

Uninstalled, re-installed. 

Up to date on mac and adobe versions. 

Can't find any viruses. Screen Shot 2022-08-26 at 10.58.57 AM.png

Premiere works fine. 

 

Any help would be most appreciated 🙂

wb

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Hi elwoodb39875785,

 

Thanks for writing in.

Please check out the following article for more details on it and tips to get rid of it: https://helpx.adobe.com/in/after-effects/kb/after-effects-low-memory-warning-mechanism.html

Hope it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

If you have allocated 4 GB for other apps in Preferences/Memory and Performance, and you don't have many other apps running, you might try trashing your preferences. Close AE. Open AE while holding down Shift + Alt/Option + Ctrl/Cmnd. When the option is given, trash your preferences. 

 

I recently had the same problem with my M-1 Macbook Pro. I used the General Preferences page to show the Preferences file in the Finder, the closed AE, renamed the original, then opened AE and let it build the defaults. Then I updated all of the settings on every page so they matched my standard setup, and AE ran just fine. I renamed the files again to return to the original Preferences file by renaming, and the problem appeared again. I could not find any differences in the settings, but the corrupted Preferences file had fouled up something somewhere. Now everything is running fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

U r a ROCKSTAR!! Thank you, Thank you! 🙂 That did it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

Thank you so much Rick. Problem solved

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

THANK......YOU!!!! Lifesaver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

YEEHAA!! You did it. As bizarre a fix this was, it worked. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

Thank you so much!!! T_T this finally worked for me! I was stressing out because it was only previewing for half a second even though I've purged it, cleared my cache, restarted my laptop many times and kept the preview on 1/16 and quarter with 5 skips. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Hi,

 

I still get this warning over and over again:

Screenshot 2022-09-02 at 14.26.34.png

I am not really doing hard task and actually my macbook should handle it. My review caches only a few frames and repeats them forever.

Screenshot 2022-09-02 at 14.38.16.png

What I try so far:

- emtpying disk cache (on external drive)

- reducing ram reserved for memory application

- reinstalling AE

these solution works for 5 minutes, then the warning appears again. I've read about this problem many times but havent seen a solution yet.

 

Great users on Adobe Support Community, I need a solution!

 

 

 

Macbook Air M1 12.5.1 

After Effects version 22.6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Hey aichanq60554787,

 

Sorry about the issue. Are you using any third-party plugins? How much RAM is installed in your system? When you go to the activity monitor, are Adobe apps using the entire amount of allotted RAM? Also, please refer to this link and let us know if the troubleshooting steps help.

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Hi all, 

 

I have reported this behavior to the After Effects team. So far, it seems that this is mostly reported by users who have Mac M1 computers. To investigate this further, we need the After Effects log file from your computer. Please follow these steps to obtain the log file: 

 

  1. Launch After Effects and enable logging under Help > Enable Logging.
  2. Work on your project normally until you see the low-memory warning banner. 
  3. After you see the banner, go to Help > Reveal Logging File. After Effects will reveal two directories on your machine — The "SentryIO-db" folder and the "After Effects Log-last.txt". 
  4. Grab the "After Effects Log-last.txt" file and share that in this thread.


Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hi I have a fairly new MacBook Pro 202, running Monterey (macOS 12.5.1) with Apple M1 Max chip and 64GB Ram. I would think one of the fastest thing out there.

But it After Effects has never run really smoothly on it. I keep having preview problems. In 22.5 I had the famous 5 frame preview issue and now I keep getting this warning. low memory warning. Ram has been extended for previews.

How can I get better performance?

 

I now have disk cache enable in preferences with a max of 500GB, I empty it regularly but it is never full. It is set in my library on my hard drive. As well as Conformed media cache.

Installed ram is 64GB and I have 12 GB reserved for other applications, so 52GB for AE.

Reduce cache size when system is low on memory is on. When I look at memory usage details it says it only uses 3.78 GB. And that is confirmed in mu Activity monitor from apple uitlities.  Enable multiframe rendering is off. No other majot applictions (just mail, calander and safari) are running.

It seems to me AE is not using the power of my system. Is that correct?

How can I change this?

Any help much appreciated!

Prik

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I am also having the same issues on a Macbook pro with similar specs (M1). I hope we get a solution soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hi Prik & herring.d,

 

Sorry for your issue.

Please try the suggestion in this article. If it doesn't help, please share the following details.

  1. Your system details so that engineers know what you're working with. Here's how you find and save it: https://support.apple.com/en-in/guide/system-information/syspr35536/mac
  2. After Effects log files from your computer. Here's how you can find the:
  • Launch After Effects and enable logging under Help > Enable Logging.
  • Work on your project normally until you see the low-memory warning banner. 
  • After you see the banner, go to Help > Reveal Logging File. After Effects will reveal two directories on your machine — The "SentryIO-db" folder and the "After Effects Log-last.txt". 
  • Grab the "After Effects Log-last.txt" file and share that in this thread.

Once done, you can upload the files here in the community or send me the download link via DM.

Looking forward to your response.

Merging this thread with the main thread.

 

Thanks.

Nishu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

hi Nishu, I sent you a dm with a link

Kind regards Prik

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hi, just install the 22.4 and it will work perfectly:-)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hello, I use after effect for my job but in this moment I have a problem in this logiciel. 
I can not previsualize in my timeline and a message appaear with this mention "the RAM is insufficient" .

I specify that I have 16 gigabytes of RAM.

Thank you in advance for your answer,

I wish you a good day


Amel Merzouk
 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Without exact system info, details about your project, preview settings and so on we can't tell you much. You realyl need to be much more specific.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Thank you for your reply !

 

You will find below a screenshot of my screen with the message that corresponds to my problem 😕

Because of this problem I can't preview anything on my timeline and the encoding takes a lot of time 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

Hi Amel,

 

Sorry for your issue.

I am merging your thread with a thread that has more users experiencing the same issue.

To investigate this further, we need the After Effects log file from your computer. Please follow these steps to obtain the log file: 

  1. Launch After Effects and enable logging under Help > Enable Logging.
  2. Work on your project normally until you see the low-memory warning banner. 
  3. After you see the banner, go to Help > Reveal Logging File. After Effects will reveal two directories on your machine — The "SentryIO-db" folder and the "After Effects Log-last.txt". 
  4. Grab the "After Effects Log-last.txt" file and share that in this thread.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

preview is broken in versions 22.5 and 22.6

if you revert back to version 22.4 previewing will work fine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines