Low resolution compositing not showing?

New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

When I create a low-resolution composite screen, why doesn't the content appear in the composite screen?

TOPICS
Error or problem , FAQ , Preview , User interface or workspaces

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi @WYFANG ,

 

I suspect there might be something with the comp settings. But hard to say because I can't read what's on your interface. Sorry.

 

Please try this. Duplicate your hi res comp.

 

Then drop the size of the comp to 126 x 126. If that works, then it is definitely got to do with the comp settings.

 

Let us know how you go

mj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

Compositions have to have a certain minimum size for hardware acceleration to work. Currently this limit is 256 pixels in either dimension. This is a known limitation/ bug. If you want to work with smaller content, turn hardware acceleration off and/ or create larger comps that then are nested into smaller comps for final rendering only as already suggested.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines