<7200><ae.blitpipe> <2> HardwareBlitpipe Engaged

New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

After using a program called VCREFlect in one layer, I applied a program called Looks to the Adjustment layer and ran it, and After Effects repeatedly stopped without working.

While repeating this, a warning window appeared as shown in the picture below.

After Effects error: crash in progress. Last logged message was: <7200><ae.blitpipe> <2> HardwareBlitpipe Engaged
shuuya_0-1644603987324.png

shuuya_1-1644604362255.png


Please tell me the solution..............
I am using After Effects CC 2021.

TOPICS
Crash , Error or problem , How to

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

The same old thing: Update your system's graphics driver, check your hardware acceleration settings in AE.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

LATEST

Hi shuuya,

 

Sorry for the crash.

Is it crashing only while using the plug-ins? If so, try updating them. If that doesn't work, update your GPU driver as suggested by Mylenium. Also, please share your system specifications so that we can troubleshoot the issue properly (CPU, GPU, RAM, OS version).

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines