• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lumetri plugin in "missin."

Community Beginner ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

I applied a lumetri filter in after effects and it crashed.  When reopening it suggested I "deactivate" Lumetri while I trouble shoot.  However, now I can't figure out how to get it back on.  When I open After effects I get this error.  Tried uninstalling and reinstalling after effects, same problem.  What do I do?

 

thanks

Screenshot 2023-07-12 at 7.53.54 PM.png

TOPICS
Crash

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Reset the lists in the plug-in manager.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

LATEST

Hey Alaric0101,

Sorry for the problem. I am moving this post to the discussion section for troubleshooting. Could you go to Effect > Manage Effects and enable the Lumetri Color effect? You may have to uncheck the "Only show third-party effects" checkbox. Let us know how it goes.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines