• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lumetri scopes window empty

New Here ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Everytime I start up AE, my Lumetri Scopes window is empty. The only way to get anything to show up is to close the panel and then re-open it and change the size of the window. 

TOPICS
Performance

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Another typical indication that your hardware acceleration may not be working right. Update your graphics driver, check the relevant settings.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

Also have this problem. The scopes work fine, then for no reason they don't respond to any changes. I suspect this is a bug as, I've instelled latest drivers etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

This requires further troubleshooting moving the thread to discussions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

LATEST

Hi AMarzilli,

 

We can get it checked.

What's the version of After Effects you're using? Are you macOS or Windows? Could you share your system specifications (CPU, GPU, RAM)? Also, a screenshot of the After Effects would help us to understand the issue better.

We're here to help, need more info.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines