M1 MacBook Air - Ultra slow playback

Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Hi everyone,

I have a MacBook Air M1 with 16GB RAM.

All videos are ultra slow when i try to view them on the timeline.

 

I open a new project and import a Quicktime Animaton Codec video and add it to an empty timeline.

When i hit space bar the fps is 2,3

Fps is 1,8 with an mp4 etc.

 

I couldn't figure out why.

I realized this when i created a Proxy for one of my precomps and Proxy is even slower than the actual precomp.

 

What might be wrong?
It'a quite new Macbook, not much installed on it, 70 GB of HD space, and latest version of After Effects.

TOPICS
Performance , Preview

Views

713

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 07, 2021 Sep 07, 2021

Solved.
An adobe customer agent trashed the preferences and it works perfectly again 🙂

Thanks again Amit 🙂

Likes

Translate

Translate
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I forgot to add the resolution is only 1080x1920, 30fps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

After Effects first makes a reading of everything that is happening in your timeline and stores it in RAM (green line), after that you will be able to see everything in real time as far as the green line or your RAM has reached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Even the RAM Preview is not real-time sometimes.

I've been using AE for more than 10 years, mostly on Mac Os and couldn't figure out the reason 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Solved.
An adobe customer agent trashed the preferences and it works perfectly again 🙂

Thanks again Amit 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

You're welcome!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

What do you mean trash the preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Reset it? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

LATEST

!!! It worked for me !!!

Im also a veteran AE user and i was already preparing for a looong trouble shooting journey. Pheew THX for reporting back to us!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

@lrv59242 @WilliamCS  Here is how you can reset the preferences:

Press Alt (Windows) or Option (Mac OS) while launching After Effects. You can release the Alt or Option key when the splash screen appears.

To reset preferences and plug-in cache at the same time, hold down Control-Shift-Alt (Windows) or Command-Shift-Option (Mac OS) while the application is starting. Release the keys when the splash screen appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines