• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Major bug in 24.2.1 - black comp when trying to play video

Explorer ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

AE has self-updated to 24.2.1 and now when I try to play any video with the space bar, the video disappears and I can only see the layer guides moving on black.

I can see the video completely normally when I'm scrubbing through and adjusting parameters etc, but when try to play it, I get the black screen.

This happens with both new projects created in 24.2.1 and previous ones. I've purged the caches, tried every display option I can find, nothing works.

Can I roll back to the previous version?

 

I'm on a 2019 MacBook Pro with macOS 13.6.3.

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 18, 2024 Mar 18, 2024

Did a dialog pop up indicating the GPU drivers needed to do some updating? 

Votes

Translate

Translate
Adobe Employee ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Did a dialog pop up indicating the GPU drivers needed to do some updating? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

No, nothing like that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Perhaps start up AE and just leave it for 10 minutes just incase the GPU shaders are slow to recompile. A reboot as well after that. There are not other reports that I'm aware of with 24.2.1 that would be causing black frames but the overlay/guides to still show up so I think this is probably transitory.

 

If you want to roll back, go into Creative Cloud Desktop app and from All Apps, click on the ... next to After Effects and choose Other Versions. You can go back to older versions from there.

 

jenkmeister_0-1710791767581.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

LATEST

Let us know if jenkmeister's suggestion helps.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines