mask not working

Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

hi everybody. so i was trying to edit something, but for some reason my mask isnt working. ive tried masking something but the background doesnt dissapear. ive pre composed it too, and still nothing is working. please help me guys

TOPICS
User interface or workspaces

Views

186

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 19, 2022 Mar 19, 2022
Sorry...somethings off. Are you sure theres only one mask?  Sometimes doing a complicated mask like that you can accidentally click off and the next click will start a new mask. Have you twirled down the layer and looked at your mask settings? I suggest testing a very simple mask to see where the problem is. Just drag a simple square or circle mask (not with pen tool) on a solid layer or something and make sure everything is working correctly.  If that doesn;t work try emptying your cache.  Some...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Yoou need to provide better screenshots and a better explanation of what you actually did. This is way too generic and vague to make any sense of it.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

How are you creating your mask? Since I see the pen tool are you clicking points around what you're masking and connecting the dots? You can also select a layer and then double click on the shape that you'd like the mask to be or have the layer selected and then drawing the shape of your mask. 

I agree, we need more information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Ive done that but once i made the shape of the mask and connecres the start and end point of the mask, it does nothing, do i have to do something after masking it? Sorry, im new

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Hey, sorry i didnt give enough information. Yes, i am clicking points around the character im masking. I just wanted to know if i was doing it correcrly, since i conmected the start and end point of the dots and it did nothing. I didnt use any plugins, ive only pre-composed the layer and tried to mask it. Im new to after effects, so i dont clearly understand the whole app yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Is this the first time you've ever tried using a mask?

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Yeah its my first time

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

My guess is that you haven't closed the mask.    As mylennium said you need to upload proper screen shots with close shots of the and your mask settings revealed.  A glared , angled, smartphone shot isn't worth much and it's not a good way to ask for help.

Unfortunately, as a brand new user you verbal assurances aren;t worth much either.  It's common that new users think they've done something they haven't.  By seeing your settings we can see for ourselves what you've done.   

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Im not sure if this video is helpful at all, but here.

 

I'm pretty sure i closed the mask, and all ive done is mask it. i havent done anything else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Actually, just forget it. Ill use chroma key

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Sorry...somethings off.

Are you sure theres only one mask?  Sometimes doing a complicated mask like that

you can accidentally click off and the next click will start a new mask.

Have you twirled down the layer and looked at your mask settings?

I suggest testing a very simple mask to see where the problem is.

Just drag a simple square or circle mask (not with pen tool) on a solid layer or something

and make sure everything is working correctly.  If that doesn;t work

try emptying your cache.  Sometimes a full cache can cause rendering errors.

If you can draw a simple square or circle mask (not using the pen tool) then you know you had to havemessed somewhere along the line drawing the mask.

BTW you also don't have transparency enabled so when you do get the mask to work it's gonna just be black.  Clik the little checkerboard icon below the composition window to enable it.

 

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

LATEST

Yeah, i only have one mask.. i undid the extra masks i accidentally clicked on. I also just tried a circle mask and the background still doesnt go away. I think its a problem with my computer. But anyway i used chroma key so its all good now.

 

thanks for the tips! And your help 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines