Masks creating lines.

New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Hey all,

Making this 'fractured' text affect in AE using shape layers as alpha mattes and displacing the text to create the following affect. For some reason, the masks are creating these thin but noticable lines. I've not been able to figure out how to fix this. It only seems to be caused when used in a pre-comp and rasterized. Within the comp itself it's fine, no lines. But want to use it in a precomp to keep the project neat and also to help with other effects / keyframes. 

Any help with this would be huge. 

Thanks a lot. 

TOPICS
Error or problem , How to , Preview

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Your masks are likely not placed on exact full pixels and at anything other than the original zoom you get sub-pixel sampling artifacts, even more so once you enforce rasterization by pre-composing. You need to check those things. Also try the "Alpha Add" blending mode. AE's default transparency blending isn't linear, so two semi-transparent pixels don't necessarily add up to 100% opacity.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

LATEST

"Alpha Adds" Done it, thank you so much! You think you've tried everything, there's always one more function. 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines