Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Media encoder issue - "Media encoder cannot create folder"

New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Apologies if this has been solved before but I couldn't find an answer in a cursory search of the forums. Basically since I downloaded Media Encoder CC 2019 it has not been able to launch. It says that it cannot create the presets folder and does not open. I checked the permissions on that folder and it is read and write for all the users so I'm not sure what the issue is. The 13.0 folder does not exist so that might be part of the issue? I've tried uninstalling and reinstalling both media encoder and after effects and both at the same time and nothing has solved the issue. By the way, the after effects folder looks like that because it is currently reinstalling. Thanks for your help!

Screen Shot 2018-10-16 at 9.10.48 PM.pngScreen Shot 2018-10-16 at 9.13.19 PM.png

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Oct 16, 2018 Oct 16, 2018
I figured it out. It was because my documents folder was on the icloud drive and was in the cloud, so AME could not access it. Thanks apple!

Likes

Translate

Translate
New Here , Feb 24, 2021 Feb 24, 2021
I went to the path, created the folder myself, had to type my username and password to do so, and that fixed it for me.

Likes

Translate

Translate
New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I figured it out. It was because my documents folder was on the icloud drive and was in the cloud, so AME could not access it. Thanks apple!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

I went to the path, created the folder myself, had to type my username and password to do so, and that fixed it for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi JulianTennyson & defaultdeq8emz98v4v,

 

Thanks for taking the time to update the thread. It'll be helpful for other users.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

I have the same message on a mac, noway to open Media Encoder ! how can i do ? please 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines